Leider macht das nun 9 Monate anstandslos gelaufene NextGen Gallery Plugin, welches ich zur Darstellung meiner Fotogalerien verwende, Probleme.

Nach dem Update vom letzten Mittwoch funktionierte überhaupt nichts mehr, es flackerte nur ständig der Bildschirm und die Options- und anderen Einstellungsseiten ließen sich gar nicht mehr öffnen. Ich stand kurz vor einer Panikattacke, da blinkte am Freitag bereits wieder der Aktualisierungs-Button und … was für ein Glück … die Einstellseiten ließen sich wieder normal öffnen. Ich konnte sogar eine neue Galerie anlegen, aber damit war die Freude dann wieder beendet – beim Hinzufügen von Bildern werden keine Thumbnails mehr erzeugt. Für diejenigen, die nicht wissen, was das ist: Wenn Ihr in meine Fotogalerien schaut, seht Ihr auf der jeweiligen Themenseite die kleinen Vorschaubilder. Schön säuberlich in der von mir eingestellten Reihenfolge. Beim Darauf-Klicken öffnet sich die Großansicht und man kann sich Bild für Bild ansehen.

Wenn die Thumbnails nicht mehr da sind, fehlt zum einen der erste Eindruck, der zum näheren Hinschauen einladen soll und zum anderen gibt es jetzt ein blasses Viereck mit dem Bildnamen, was wirklich nicht toll aussieht. Zwar funktioniert das Drauf- und Weiterklicken noch, aber – wie gesagt – das sieht nicht toll aus und ich lehne es ab, Euch die neuen, schönen Santorin-Bilder auf diese Weise zu präsentieren.

Ich habe gestern schon fast den ganzen Sonntag damit verbracht, Abhilfe zu schaffen, doch leider – und das frustriert mich außerordentlich – vergeblich. Ich habe auf diversen Seiten gelesen, dass das Plugin NextGen Gallery berüchtigt dafür ist, Probleme mit den Thumbnails zu bereiten und auch sehr anfällig im Zusammenspiel mit anderen Plugins sei. Nun bin ich schon allem nachgegangen, was an Tipps zu lesen war, hab‘ die Schreibrechte auf dem Server entsprechend eingestellt (inzwischen aber wieder rückgängig gemacht, denn wenn es eh‘ nichts bringt, ist es ja nur ein sinnloses Sicherheitsrisiko), die zwei kleinen neuen Plugins deaktiviert und den Cache gelöscht. Momentan bin ich gerad‘ am Ende meines Lateins.

Jemand hat empfohlen, das Plugin zu löschen und neu zu installieren. Na super, derzeit läuft also schon mal ein Backup, denn mein Provider warnt mich, dass mit dem Deaktivieren des Plugins auch alle Galerie-Dateien verschwinden werden. Ich bin ja gespannt, ob ich die je wieder so zurückbekomme (mit allen Tags und Beschreibungstexten im SEO) – ich krieg‘ die Krise, wenn ich wieder neu anfangen muss :-(

Es wird Zeit, dass die Galerie-Funktion in WordPress mal so komfortabel wird, dass man ein zusätzliches Plugin nicht mehr benötigt!!!

Jedenfalls, falls da was anbrennt und die Galerien nach dem Deaktivieren und Neuinstallieren des Plugins auf immer futsch sind, dann muss ich mir da gut überlegen, ob ich mit dem NextGen weiterarbeite, denn die Fotos werden ja immer mehr und wenn es dann in ein paar Monaten wieder so weit ist … prost Mahlzeit!

Hier immerhin schon mal eines der neuen Bilder:

Oia, der Künstlerort ganz am äußersten Zipfel von Santorin

Oia, der Künstlerort ganz am äußersten Zipfel von Santorin